RIS data processing delay
Incident Report for RIPE NCC
Resolved
RIS services have been restored.
Posted Jan 24, 2024 - 19:12 UTC
Monitoring
The hardware problem has been fixed. The data flow is going back to normal conditions.
We are still observing not up-to-date information on the RIS Looking Glass.
Posted Jan 24, 2024 - 14:49 UTC
Investigating
As a consequence of a hardware problem affecting a broker, the RIS service has been experiencing delay in the data processing since this morning.
The delay is affecting the creation of MRT files (RIS Raw Data).
Furthermore, you may observe that data provided by RIPE Stat are not up-to-date.
We are currently working to resolve the issue.
Posted Jan 24, 2024 - 13:21 UTC
This incident affected: Non-Critical Services (RIPEstat, RIS (Routing Information Service)).