Backend issue for RIPE Atlas and RIPEstat
Incident Report for RIPE NCC
Resolved
During the night, we were alerted to issues with the backend for RIPE Atlas and RIPEstat. Our investigation found a stuck process that prevented the backend from making progress, which was fixed by restarting the service. Over the course of the night the backlog was processed and service was restored.
Posted Oct 10, 2023 - 17:24 UTC
Investigating
We are currently investigating this issue.
Posted Oct 09, 2023 - 21:59 UTC
This incident affected: Non-Critical Services (RIPEstat, RIPE Atlas).