Reduced network redundancy following link failure

Incident Report for RIPE NCC

Resolved

The link is fully restored and services are stable. A post‑mortem will be published shortly.
Posted Nov 28, 2025 - 12:57 CET

Update

The link has been fully restored, and the firewall cluster has recovered successfully. All systems are now operating normally, but we will keep monitoring them for the next few hours while we wait to receive a root‑cause explanation from the dark fibre vendor.
Posted Nov 28, 2025 - 11:23 CET

Update

We are awaiting further information from our dark fibre vendor.
Posted Nov 27, 2025 - 16:40 CET

Update

We identified the likely underlying cause. A flapping link on one of our dark fibre connections between data centre locations disrupted our firewall cluster as well as other network components. The link subsequently failed completely.

We are currently operating with reduced redundancy. An engineer from our dark fibre vendor is en route to verify the physical connection. We continue to monitor for any further issues.
Posted Nov 27, 2025 - 14:21 CET

Update

We are continuing to monitor for any further issues.
Posted Nov 27, 2025 - 13:01 CET

Update

The issue, caused by a network outage, has reoccurred. We are continuing to investigate this issue.
Posted Nov 27, 2025 - 12:00 CET

Update

The issue, caused by a network outage, has reoccurred. We are continuing to investigate this issue.
Posted Nov 27, 2025 - 11:57 CET

Monitoring

Connectivity has been restored, and all services are operational. We are currently investigating the root cause.
Posted Nov 27, 2025 - 11:29 CET

Update

We are continuing to investigate this issue.
Posted Nov 27, 2025 - 11:21 CET

Investigating

We are currently investigating this issue.
Posted Nov 27, 2025 - 11:19 CET
This incident affected: RIPE Database, LIR (Member) Portal, RIPE NCC Access and RPKI (RPKI Dashboard, rsync Repository).