RIPE NCC Access Account (SSO) Outage
Incident Report for RIPE NCC
Resolved
The issue affecting RIPE NCC Access Account (SSO) has been resolved.
Posted Jan 22, 2025 - 18:05 CET
Identified
Our engineers have identified the issue as being caused by a resource usage issue. The problem has been mitigated, and services are recovering. We continue to monitor the situation to ensure stability.
Posted Jan 22, 2025 - 17:53 CET
Investigating
We are currently experiencing a major outage affecting RIPE NCC Access Account (SSO). Users may be unable to log in to RIPE NCC services that require authentication.
Posted Jan 22, 2025 - 17:40 CET
This incident affected: RIPE Database, LIR (Member) Portal, RIPE NCC Access and RPKI (RPKI Dashboard).