There were initially intermittent delays making requests to some endpoints, notably POSTs to /api/v2/measurements, due to an incomplete firewall rule.
Since this is a new loadbalancer service, the IP addresses for atlas.ripe.net have changed, which will affect any systems with restrictive outgoing firewall rules using the RIPE Atlas API.
Posted Jul 24, 2025 - 12:55 CEST
Completed
The scheduled maintenance has been completed.
Posted Jul 24, 2025 - 11:00 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 24, 2025 - 10:00 CEST
Scheduled
We will be switching to a new loadbalancer service for atlas.ripe.net. The impact on users is expected to be minimal.
Posted Jul 23, 2025 - 12:43 CEST
This scheduled maintenance affected: Non-Critical Services (RIPE Atlas).