Issue with RIPE Atlas backend

Incident Report for RIPE NCC

Resolved

This incident has been resolved.
Posted Jun 25, 2023 - 14:53 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2023 - 10:31 CEST

Identified

We identified issues that causes the backend delay, and are performing maintenance procedure to improve the situation. The main storage and retrieval functionalities are recovering, and we keep monitoring the progress.
Posted Jun 23, 2023 - 17:07 CEST

Investigating

We are experiencing issues with the RIPE Atlas backend (measurement result storage and retrieval). We are investigating and will update this announcement once we know more.
Posted Jun 21, 2023 - 10:06 CEST
This incident affected: Non-Critical Services (RIPE Atlas).