Session time out in RIPE NCC Access is shorter than expected.
Incident Report for RIPE NCC
Resolved
The issue is now resolved by setting an additional configuration setting in Keycloak (the Identity Provider used by RIPE NCC Access).
Posted Jun 08, 2023 - 15:07 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2023 - 13:49 UTC
Investigating
Some users are logged out of RIPE NCC Access if idle time is exceeds ~20 minutes.
We are investigating and will update this announcement once we know more.
Posted Jun 08, 2023 - 13:48 UTC
This incident affected: RIPE Database, Email to/from the RIPE NCC, LIR (Member) Portal, RIPE NCC Access, www.ripe.net, Non-Critical Services (Billing & Payments, RIPE NCC Academy, RIPE NCC Certified Professionals, RIPE Atlas, RIPE Labs), and RPKI (RPKI Dashboard).