Increased error rate for ripestat

Incident Report for RIPE NCC

Resolved

All indicators have been stable since the last update. This incident has been resolved.
Posted Jan 16, 2026 - 21:11 CET

Update

After another intervention, the error rate has recovered to baseline. We will continue to monitor for further issues.
Posted Jan 16, 2026 - 18:52 CET

Monitoring

A fix has been implemented and we are monitoring the results. We still see a slightly error rate (3x of baseline).
Posted Jan 16, 2026 - 18:11 CET

Identified

We see a increased error rate for RIPEstat after a release around 15:30 UTC. The issue has been identified and a fix is being deployed.
Posted Jan 16, 2026 - 16:30 CET
This incident affected: Non-Critical Services (RIPEstat).