Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 24, 2023 - 13:00 UTC
Update
Time period updated to reflect the correct time.
Posted Aug 24, 2023 - 12:51 UTC
Scheduled
We are performing emergency maintenance on the RPKI infrastructure. The RPKI dashboard will be unavailable for a short time (estimate: up to 10 minutes) during this maintenance period.
We will use this maintenance window to change the CPU architecture of the relevant VMs to an older generation (Intel Ice Lake -> Broadwell) to mitigate a critical issue.
Posted Aug 24, 2023 - 13:00 UTC
This scheduled maintenance affected: RPKI (RPKI Dashboard).