We resolved the issue that prevented our database from performing at the normal level. In turn this allowed our process. The delay recovered by 19:30 UTC on 30-4.
Posted May 01, 2024 - 07:15 UTC
Identified
The data available through the RIPEstat BGP update API is delayed. This affects that API, upstream visibility widget, and the BGPlay widget. The root cause is a performance issue after a hardware failure. We are working on this issue and will update this issue when the backlogged data is processed.
Posted Apr 30, 2024 - 13:44 UTC
This incident affected: Non-Critical Services (RIPEstat).