Delays in Atlas result processing
Incident Report for RIPE NCC
Resolved
Atlas processing delay is back to normal
Posted Dec 21, 2023 - 11:12 UTC
Monitoring
We have identified the backend server that caused the problem. Delays are decreasing. We are constantly monitoring.
Posted Dec 21, 2023 - 08:21 UTC
Investigating
Due to problems affecting the backend, Atlas results processing is delayed since 2am UTC.
We are investigating.
Posted Dec 21, 2023 - 05:20 UTC
This incident affected: Non-Critical Services (RIPE Atlas).