RIPE Atlas processing delay
Incident Report for RIPE NCC
Resolved
The Atlas processing delay is going back to normal values.
Posted Mar 04, 2024 - 22:42 UTC
Monitoring
Delay is still decreasing. We are monitoring the situation.
Posted Mar 04, 2024 - 11:50 UTC
Identified
We have identified a problematic node in the backend cluster.
The delay is slowly decreasing.
Posted Mar 04, 2024 - 08:24 UTC
Investigating
We have noticed an increasing delay in the processing of atlas data. We are investigating.
Posted Mar 04, 2024 - 07:02 UTC
This incident affected: Non-Critical Services (RIPE Atlas).