Issue with RIS Collector RRC00
Incident Report for RIPE NCC
Resolved
A power maintenance at a data center caused a 30 minutes downtime of the RIS collector rrc00.
We have now fixed the issue and services have been restored.
We’ve identified some improvements to be made and will work on implementing those.
Posted Feb 01, 2023 - 22:21 UTC