RIS MRT "bview/dumps" files not being produced
Incident Report for RIPE NCC
Resolved
We have identified and mitigated the issue with the creation of dumps/bview files.

The underlying cause was that we are currently moving servers in the data centre to consolidate our data centre space usage. This maintenance triggered a failover of the HDFS master. Due to a configuration issue, however, the failover was not completed fully. This prevented the bview files that we created from being copied to the publically accessible location.

After fixing these underlying issues the bview files that were missing were published.
Posted Jun 12, 2024 - 09:34 UTC
Investigating
RIS MRT "bview/dumps" files not being produced

We are experiencing issues with the creation of RIS MRT "bview"/"dump" files [0] since 11-6 16:00 UTC.

This problem affects the data collected for all RIS locations (collectors) and does also affect the "RIS Whois" service, which will contain stale data.

RIS MRT "update" files are produced as usual.

[0]: https://ris.ripe.net/docs/mrt/
Posted Jun 12, 2024 - 08:21 UTC
This incident affected: Non-Critical Services (RIS (Routing Information Service)).