Issue with DNSMON
Incident Report for RIPE NCC
Resolved
Some data aggregation jobs failed to run properly, resulting in gaps in the DNSMON data API and consequently in the data visualisations. These have been backfilled now, and we will add improved monitoring in place to be able to resolve such issues quicker.
Posted Sep 12, 2024 - 12:32 UTC
Investigating
We are currently investigating an issue with DNSMON which is suffering a partial outage.
Posted Sep 07, 2024 - 09:37 UTC
This incident affected: Non-Critical Services (DNSMON).