Backend issue for RIPE Atlas
Incident Report for RIPE NCC
Resolved
The backlog has been consumed and all systems are behaving normally again.
Posted Nov 20, 2023 - 18:56 UTC
Monitoring
We have identified a stuck process that was preventing regular consumption. The process has been stopped, and our consumer processes are now working their way through the backlog. We will keep an eye on the situation until it is cleared.
Posted Nov 20, 2023 - 14:30 UTC
Investigating
At 11:26 UTC today, results processing for RIPE Atlas stopped. We are currently investigating the cause and ways to resolve this issue.
Posted Nov 20, 2023 - 13:57 UTC
This incident affected: Non-Critical Services (RIPE Atlas).