Due to a network issue, the re-installation of the system is taking longer than expected. By consequence, we need to extend the maintenance window until 18.00 UTC
Posted Jun 16, 2025 - 15:12 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 16, 2025 - 10:00 CEST
Scheduled
We will be carrying out maintenance on the RIS collector
RRC23 Singapore
BGP session will be down MRT files will not be produced
Posted Jun 16, 2025 - 08:11 CEST
This scheduled maintenance affected: Non-Critical Services (RIS (Routing Information Service)).