Delays in RIPE Atlas measurements

Incident Report for RIPE NCC

Resolved

This incident has been resolved.
Posted Nov 28, 2025 - 11:02 CET

Monitoring

Probes are now operating normally, and measurement delays have fallen to normal levels.
Posted Nov 27, 2025 - 15:02 CET

Identified

The issue, caused by a network outage, has reoccurred. Delays are increasing again. We are working on a solution.
Posted Nov 27, 2025 - 11:52 CET

Monitoring

Probes are now operating normally, and measurement delays have fallen to normal levels.
Posted Nov 27, 2025 - 11:33 CET

Investigating

We are investigating an issue preventing probes from receiving new measurement instructions and from delivering results.
Posted Nov 27, 2025 - 11:11 CET
This incident affected: Non-Critical Services (RIPE Atlas).