Not possible to see invoices because of an issue on a third party invoicing system
Incident Report for RIPE NCC
Resolved
The issue is resolved. The third party billing system is operational again.
Posted Jan 03, 2024 - 06:49 UTC
Identified
At the moment, in LIR portal, it is not possible to see invoices for LIRs. This is caused by an issue on the third party invoicing system we use (AFAS). In AFAS status page, it is announced that they are experiencing an issue and are working on resolving it.
Posted Jan 02, 2024 - 22:49 UTC
This incident affected: Non-Critical Services (Billing & Payments).