Increased error rate with RIPEstat

Incident Report for RIPE NCC

Resolved

The error rates have come back and stayed within typical levels. The issue was caused by the application keeping TCP connections in a non-closed state, exhausting resources. After restarting some backend services those connections were flushed and the issue resolved.
Posted Mar 03, 2026 - 15:04 CET

Monitoring

We have mitigated the issue and will continue to monitor the situation closely. We will share an update when it has been fully resolved.
Posted Mar 03, 2026 - 09:26 CET

Investigating

We are experiencing issues with RIPEstat since ~02:17 UTC. We are investigating and will update this announcement once we know more.
Posted Mar 03, 2026 - 07:50 CET
This incident affected: Non-Critical Services (RIPEstat).