Problems affecting the reachability of RIPE NCC services

Incident Report for RIPE NCC

Postmortem

On 3 July between 12:16 UTC and 15:55 UTC, we witnessed an issue in our network between our data centers Equinix AM3 and Equinix AM5.

While trying to find out what the exact issue was, we toggled one of the two interfaces that connect the data centers to each other off and on, which resolved the issue.

We have submitted a case with the vendor to find out what the exact cause of the issue was.

Posted Jul 18, 2025 - 15:36 CEST

Resolved

Issue with connectivity is resolved. We will follow up later with a post-mortem.
Posted Jul 03, 2025 - 17:58 CEST

Monitoring

The situation has recovered. We will follow up later with a post-mortem.
Posted Jul 03, 2025 - 15:56 CEST

Identified

We found the issue and connectivity has recovered.
Posted Jul 03, 2025 - 15:55 CEST

Update

The engineering team is continuing their investigation.
Posted Jul 03, 2025 - 15:48 CEST

Update

We are continuing to investigate this issue.
Posted Jul 03, 2025 - 14:32 CEST

Update

We are continuing to investigate this issue.
Posted Jul 03, 2025 - 14:18 CEST

Investigating

We are currently investigating this issue.
Posted Jul 03, 2025 - 14:16 CEST
This incident affected: RIPE Database, LIR (Member) Portal, RIPE NCC Access, RPKI (RPKI Dashboard, rsync Repository, Publication as a Service (API endpoints)), and Non-Critical Services (RIPEstat, RIPE Atlas, Pilot (RPKI)).