RIPE Atlas BigQuery data consumption

Incident Report for RIPE NCC

Resolved

Previous results have been processed, the data flow is back to normal.
Posted Nov 21, 2025 - 18:05 CET

Monitoring

We have restored the pipelines, older results are being backfilled into BigQuery now.
Posted Nov 20, 2025 - 16:40 CET

Identified

We are working on a solution to restore the data pipelines
Posted Nov 20, 2025 - 16:00 CET

Investigating

The pipeline to ingest RIPE Atlas results into Google BigQuery is down. We're investigating the cause for this event.
Posted Nov 20, 2025 - 08:51 CET
This incident affected: Non-Critical Services (RIPE Atlas).