Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 31, 2025 - 17:00 CEST
Scheduled
We will carry out planned maintenance on multiple websites. During this time, the following sites will be unavailable or not fully functional: www.ripe.net, labs.ripe.net ripe91.ripe.net pretalx.ripe.net hosted-dns.ripe.net root-servers.org ripe90.ripe.net
Posted Jul 25, 2025 - 10:02 CEST
This scheduled maintenance affected: www.ripe.net and Non-Critical Services (RIPE Labs).