LIR Portal Access Issue
Incident Report for RIPE NCC
Resolved
We have now fixed the connectivity issue and the LIR Portal is accessible again.
Posted Sep 09, 2024 - 12:25 UTC
Investigating
We're currently investigating internal connectivity issues which is causing the LIR Portal to be unavailable. We will provide updates to this announcement as soon as we have more information.
Posted Sep 09, 2024 - 12:02 UTC
This incident affected: LIR (Member) Portal.