Unexpected issues during maintenance

Incident Report for RIPE NCC

Postmortem

We were migrating databases for which we planned an hour of downtime.

When doing that, we have faced some issues, which we needed to fix to be able to complete the migration successfully.

That's why the migration took longer than we anticipated.

Posted Mar 19, 2026 - 19:58 CET

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 19:57 CET

Update

We are continuing to investigate this issue.
Posted Mar 19, 2026 - 19:57 CET

Investigating

During our planned maintenance we experienced issues.

We are still working on the maintenance and we are trying to solve these issues
Posted Mar 19, 2026 - 19:02 CET
This incident affected: RIPE Database, LIR (Member) Portal, RIPE NCC Access and RPKI (RPKI Dashboard).