We applied a mitigation and RIS update file production, including the backfill of affected data, recovered on Saturday, 20 June, at around 15:35 UTC.
The root cause was a process that had become stuck. A gap in our monitoring after the recent migration means we did not detect this. We have now fixed that monitoring gap.
This incident has been resolved.
Posted Jun 22, 2026 - 16:34 CEST
Investigating
We are seeing issues with the production of RIS update files for our RRCs. The issue is under investigation, we will resolve this problem and backfill data at our earliest convenience. Once more updates are available, we will share them here.
Posted Jun 20, 2026 - 16:24 CEST
This incident affected: Non-Critical Services (RIS (Routing Information Service)).