A fix to an internal backend was deployed at around 13:30 CEST and the issue has not reappeared since. We are working on extra monitoring to prevent issues of this type from affecting measurement scheduling in the future.
Posted Aug 18, 2026 - 16:45 CEST
Identified
There are currently issues assigning probes to measurements with anything other than "worldwide" area selection. We have identified the root cause and are working on a fix.
Posted Aug 18, 2026 - 12:27 CEST
This incident affected: Non-Critical Services (RIPE Atlas).