Delayed RIS dumps for some route collectors
Incident Report for RIPE NCC
Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 14:29 CET
Monitoring
The connectivity issue has been mitigated. Data processing has caught up.
Posted Jan 16, 2025 - 11:08 CET
Identified
Some of our RIS route collectors (rrc11, rrc19, rrc21, rrc24) have a backlog of data and can not push data into our systems due to connectivity issues on the path to the route collectors.

This delay causes a delay in our RIS-related data products, for example, dump and update files, ris-live, and the RIPEstat looking glass.
Posted Jan 16, 2025 - 09:50 CET
This incident affected: Non-Critical Services (RIS (Routing Information Service)).