Unavailability of services

Incident Report for RIPE NCC

Postmortem

At around 05:45 (UTC+1) this morning one of our load balancer hypervisor appliances lost its connection to the switch it was connected to. As a result of this all NCC services in this incident experienced failures. The reason why is not yet clear and we have opened a ticket with the Vendor to find out why this happened.

The 24x7 engineer was alerted.  A reboot of the hypervisor recovered the services affected. The rebooted hypervisor went back into service without causing further issues.

Posted Feb 28, 2025 - 14:47 CET

Resolved

Services are available again.
Posted Feb 28, 2025 - 05:59 CET

Investigating

One of our load-balancers is failing and causes services being (partially) unavailable. We are working on a solution.
Posted Feb 28, 2025 - 05:40 CET
This incident affected: RPKI (RPKI Dashboard, rsync Repository, Publication as a Service (API endpoints)) and LIR (Member) Portal, RIPE NCC Access.