Failing Updates

Incident Report for RIPE NCC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2026 - 13:23 CET

Investigating

WHOIS is facing issues when trying to update
Posted Feb 10, 2026 - 13:19 CET
This incident affects: RIPE Database.