RIS data is delayed due to ongoing maintenance work
Incident Report for RIPE NCC
Resolved
We have been monitoring this situation over the last week and it has been stable. We will create a new update if the issue re-appears.
Posted Sep 16, 2024 - 13:32 UTC
Monitoring
Due to some ongoing maintenance work on the RIS backend infrastructure, some RIS data may be delayed. We are monitoring the situation and will backfill the data once the maintenance work is completed.
Posted Sep 08, 2024 - 08:19 UTC
This incident affected: Non-Critical Services (RIS (Routing Information Service)).