Issue with a RIPEstat backend

Incident Report for RIPE NCC

Resolved

The backend team could restore the service level and with that issues in RIPEstat stopped as well.
Posted Sep 18, 2023 - 17:11 CEST

Update

We are continuing to investigate this issue.
Posted Sep 18, 2023 - 16:42 CEST

Investigating

We are experiencing issues with one of the main RIPEstat backends. We are investigating and will update this announcement once we know more.
Posted Sep 18, 2023 - 16:42 CEST
This incident affected: Non-Critical Services (RIPEstat).