rrc21.ripe.net is down
Incident Report for RIPE NCC
Resolved
The connectivity with the peering LAN of Marseille has been re-established and BGP sessions got re-established.
The collector rrc21.ripe.net is operational.
Posted Jun 21, 2024 - 21:35 UTC
Update
The connectivity to the Paris peering-LAN has been fixed so the peering sessions in Paris got re-established.
There is not yet connectivity to the peering LAN of Marseille.
Posted Jun 21, 2024 - 12:25 UTC
Update
Although the collector rrc21.ripe.net was restored, all the BGP sessions are still down.
Due to a network issue, the virtual machine cannot communicate with both peering LAN in Paris and Marseille.
We are waiting for the host to perform the necessary corrective actions to restore the connectivity.
Posted Jun 20, 2024 - 14:58 UTC
Monitoring
rrc21.ripe.net has been restored.
we are monitoring the status of BGP sessions and the production of MRT files.
We will share an update when it has been fully resolved.
Posted Jun 20, 2024 - 10:43 UTC
Identified
The host reported that some changes to the virtual machine configuration may have caused the outage.
We are working with the host to resolve it.

At this moment the BGP sessions with AS 12654 at France-IX Paris and Marseille are down.
MRT files (updates/bviews) are not being produced.
Posted Jun 19, 2024 - 21:42 UTC
Investigating
rrc21.ripe.net, a RIS collector hosted at France-IX Paris and Marseille, is down.
Posted Jun 19, 2024 - 17:55 UTC
This incident affected: Non-Critical Services (RIS (Routing Information Service)).