Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 11, 2025 - 16:45 CET
Scheduled
The IX.br staff will be performing an upgrade of the network interfaces on the platform hosting the collector rrc15 at 17.00 UTC. We will shutdown the collector at 16.45 UTC to avoid flapping BGP sessions.
During the maintenance BGP sessions will be down. MRT files will not be produced.
Posted Nov 11, 2025 - 10:09 CET
This scheduled maintenance affected: Non-Critical Services (RIS (Routing Information Service)).