RIPE Atlas: Probe Connectivity Issues
Incident Report for RIPE NCC
Resolved
We have now fixed the faulty controller, and solved a bottleneck where too many probes were simultaneously attempting to reconnect.
Posted Sep 11, 2024 - 09:51 UTC
Monitoring
The underlying issue has been resolved, and probes are reconnecting to the affected controller.
Posted Sep 10, 2024 - 16:50 UTC
Investigating
Approximately 4000 probes are facing connectivity issues owing to a faulty controller. We are working to resolve this issue.
Posted Sep 10, 2024 - 12:53 UTC
This incident affected: Non-Critical Services (RIPE Atlas).