Some Whois Mailupdates Not Processed

Incident Report for RIPE NCC

Resolved

We have now fixed the issue and services have been restored. It was a partial outage affecting only few users with quite large object to update. The corresponding script has been fixed.
Posted Dec 29, 2022 - 14:46 CET

Update

We are continuing to investigate this issue.
Posted Dec 29, 2022 - 11:51 CET

Investigating

We are currently investigating an issue where some Whois mailupdates messages are not being processed (no Whois update is applied and no response emails are generated).
Posted Dec 28, 2022 - 14:58 CET
This incident affected: RIPE Database.