Intermittent Delays in Whois Mailupdates Service
Incident Report for RIPE NCC
Resolved
We have implemented a workaround to resolve this issue so that end users are no longer affected.
Posted Jun 12, 2023 - 09:24 UTC
Investigating
There are intermittent delays in the Whois Mailupdates service, caused by a locking failure in the backend database. The impact is that a small number of mailupdates messages are delayed for a number of hours before being processed. We are continuing to investigate the root cause.
Posted Jun 05, 2023 - 11:21 UTC
This incident affected: RIPE Database.