Multiple RIPEstat widgets and endpoints unavailable
Incident Report for RIPE NCC
Resolved
This issues has been resolved since ~15:30 yesterday.

We have monitored the service overnight and service has recovered.
Posted Sep 17, 2024 - 09:39 UTC
Identified
Multiple RIPEstat widgets and data API calls are unavailable due to issues with an underlying API. This includes at least whois-object-last-updated, historical-whois, abuse-contact-finder, network-info.

We are attempting to mitigate the issue with the underlying API, and will block access for some IPs doing an excessive number of requests.
Posted Sep 16, 2024 - 13:10 UTC
This incident affected: Non-Critical Services (RIPEstat).