RPKI dashboard and delegated CA endpoints not available

Incident Report for RIPE NCC

Resolved

We have finished our investigation. The RPKI CA system and RPKI dashboard are available again.
Posted May 16, 2023 - 11:55 CEST

Identified

After an application deployment we detected a major increase in the rate of error logs caused by operations from delegated CAs. We have disabled the CA system out of abundance of caution.

The root cause for the errors was a change in how we handle requests from delegated CAs for members that are closed. We will re-enable our CA system.
Posted May 16, 2023 - 11:50 CEST

Update

The RPKI dashboard is undergoing unscheduled maintenance.
Posted May 16, 2023 - 11:32 CEST

Investigating

We are currently investigating this issue.
Posted May 16, 2023 - 11:31 CEST
This incident affected: RPKI (RPKI Dashboard).